Project

General

Profile

Bug #21

The demo program you made for my web Amos2 IDE does not work anymore

Added by Anonymous over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Target version:
Start date:
01/18/2020
Due date:
% Done:

0%

Estimated time:
Affected version:

Description

With the default manifest (new program with VsCode).

// Coucou Baptiste
// GENIAL ce que tu as fait!
// :) :) :)
For X = 0 To 100000
    Pen Rnd( 31 )
    Locate Rnd( 25 ), Rnd( 24 )
    Print "Hello Baptiste!";
    Wait Vbl
Next

The message is :

Illegal text window parameter at line: 6, column: 5.
Program ended successfully.

And only one or two "Hello" have appeared.

#1

Updated by Francois Lionet over 2 years ago

  • Status changed from New to Resolved
  • Target version set to 0.9.3

It does now Baptiste Anonymous! ;)

#2

Updated by Baptiste Pillot over 2 years ago

  • Status changed from Resolved to Feedback

Well... Sorry, but not working.

(I checked the version : https://www.amos2.fr/run/francois/hello-baptiste/run/v1_0_textwindows.js ... 0.9.3, not a bug of my IDE. Reproduced locally too)

#3

Updated by Baptiste Pillot over 2 years ago

Still the same error in version 0.9.3.1.

#4

Updated by Baptiste Pillot over 2 years ago

  • Status changed from Feedback to Closed
  • Affected version changed from 0.9.2.6 to 0.9.3.2

Now working.

#5

Updated by Baptiste Pillot over 2 years ago

  • Target version changed from 0.9.3 to 0.9.3.2
  • Affected version changed from 0.9.3.2 to 0.9.2.6

Also available in: Atom PDF