Project

General

Profile

Bug #623

The just (21/01/2021) downloaded AOZ_Studio_1.0.0_Beta_2.pkg cannot install

Added by Jean-Michel Forgeas about 1 month ago. Updated about 1 month ago.

Status:
New
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
01/21/2021
Due date:
% Done:

0%

Estimated time:
Affected version:

Description

Downloaded AOZ_Studio_1.0.0_Beta_2.pkg starting from fr.aoz.studio
At the very first istallation on my mac,
once allowed to install (after given the right in system preferences),
1) choose a disk, 2) click on "Personnaliser" 3)clic on "Installer"
==> Error message box telling the package is not compatible with my version of macOS : please see attached screenshots

#1

Updated by Jean-Michel Forgeas about 1 month ago

Downloaded AOZ_Studio_1.0.0_Beta_2.pkg starting from fr.aoz.studio
At the very first istallation on my mac,
once allowed to install (after given the right in system preferences),
1) choose a disk, 2) click on "Personnaliser" 3)clic on "Installer"
==> Error message box telling the package is not compatible with my version of macOS : please see attached screenshots

#2

Updated by Jean-Michel Forgeas about 1 month ago

Désolé même texte, j'ai voulu refaire cette fiche car je ne voyais par mes screenshots.
Je ne les vois toujours pas, donc je précise ma version ici :
macOS Big Sur Version 11.1

Also available in: Atom PDF